Statewide Incident Management System (SIMS)
Frequently Asked Questions

1. What browser works with SIMS?

Internet Explorer. WellSky cannot assure performance throughout the SIMS workflow with any
equipment that does not support Internet Explorer as the browser.

2. What is the URL for SIMS?
Ldh.la.gov/sims

3. How do I request a SIMS account if | am a Direct Service Provider, Support Coordinator
or Support Coordinator Supervisor?

e Complete, sign, and scan the SIMS User Attestation form. Please refer to the link below:
http://Idh.la.gov/assets/docs/OAAS/SIMS/SIMS-User-Agreement.pdf

¢ Review the SIMS New User Signup Guide. Please refer to the link below:
http://Idh.la.gov/index.cfm/page/3597

e Complete the SIMS New User Signup form. Attach the SIMS User Attestation form before
clicking the submit button.

https://docs.google.com/forms/d/e/1FAIpOLSewmaym-
dPa2CJns8PNP4gGYb2fUU30MnGxsH1YYxzhmc5-gg/viewform

An email containing your SIMS username and password will usually arrive to the email account
you used to complete your Google application within 5-7 business days of the submission of the
form. Follow the link and login using the newly created account details and user enrollment is
complete. Make sure to check you spam or junk mail folder for the incoming email as well.

4. Does my password expire?

Passwords expire every 90 calendar days. The system will prompt you to reset password when
it has expired. The system will lock you out after 3 incorrect attempts if you are not able to login,
please contact the Office of Technology Services (OTS) Helpdesk at 225-219-6900. Press
'1' for password reset and then '4' for the Louisiana Department of Health.

5. I have received an error message that states my password has expired. What do need to
do?

Please contact the Office of Technology Services (OTS) Helpdesk at 225-219-6900.
Press '1' for password reset and then '4' for the Louisiana Department of Health.

6. What do I do if | never receive an email with my user name and password?

First, make sure you are checking the email account you used to set up the application. Search
in the ‘junk mail’ folder of that email account as well. Please email SIMSWaiver@Ia.gov to check
on the status of your SIMS user account. Also check for any emails from anyone with an email
address ending in la.gov to see if there was a request sent to you to correct or add information
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to your application. The SIMS Waiver Team may not have approved your SIMS user account for
one of several reasons. We may be missing important account information needed to approve
your account or your agency may have reached the max number of allowed SIMS users. Please
note that an agency will not receive the user’s login information. It will be sent to the user’s email
account that was entered on the SIMS google enrollment form.

7. Are there training materials available for SIMS?

9.

Yes, there are YouTube videos available for every “role” (OCDD Direct Service Provider,
Support Coordinator, Support Coordinator Supervisor, Waiver Office Medical Certification
Specialist, and Waiver Office Manager).

https://www.youtube.com/watch?v=0dKOhpsFrkc&list=PLhORL Z106sxUM4JFIO5CtkP kWR
gLh3o

There is also a LDH Waiver Training Guide available.

http://Idh.la.gov/assets/docs/OCDD/Critical-Incident-
Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf

How do | switch roles in Sims?

Depending on the nature of your work, you may have access to different “Roles”. Roles define
a set of capabilities you have within SIMS, and each Role performs different functions. Your
Role when you enter SIMS on your home page will default to a standard Role, but it may not be
the appropriate Role for the work you must perform. Always check your ROLE when you log on,
and before you proceed with any other steps. To switch “Roles”, the following process must be
followed:

e (o to the upper-right portion of the screen, in the “Role” field:

Role

Welcome, Barb Worker | Queue Search Sian Out
12/9/2018 2:40 PM S OAAS Direct Service Provider v| W

e Click the “down arrow” and then select the “Role” you want to work with. You may not
see all the roles as displayed in the screenshot below.

OAAS Direct Service Provider

OAAS Support Coordinator

OAAS Support Coordinator Supervisor
Regional Office Staff

Regional Manager

e Click “Go”.
Role

OAAS Direct Service Provider v | W

| am a Direct Service Provider. How do | begin an incident?
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11.

e Login into “SIMS”. Check the Role you need depending on the waiver type.

e Click the “Providers chapter”. Click on your agency name.

e Click “File > Add Incidents”.

e Complete ALL Fields.

e Disposition and Status fields will default to “Pending”.

e Click “File > Save Incident”.

e When you click File> Save Incident, SIMS will launch the Work Flow Wizard (WFW)

See page 17 in the LDH Training Guide: OCDD Incident Management (NON-APS) for the
complete work flow instructions:

http://Idh.la.gov/assets/docs/OCDDI/Critical-Incident-
Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf

10. | am a Support Coordinator. How do | begin an incident?

e Login into “SIMS”.

e Click the “Incidents chapter”.

e Click “File > Add Incident”.

e Complete ALL Fields in the “Event Section”.

e Disposition and Status fields will default to “Pending” in the “Decision” section. (You
will return to this page later in the workflow to make changes.) NOTE: DO NOT CHANGE
THE DISPOSITION FROM PENDING AT THIS POINT.

e Click “File > Save Incident”.

See page 36 in the LDH Training Guide: Incident Management (Non-APS) OCDD for
screenshots.

http://Idh.la.gov/assets/docs/OCDD/Critical-Incident-
Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf

How do | fix my Work Flow Wizard if it is not working?
Make sure your pop-up blocker is allowing pop-ups for SIMS.
To update your pop-up blockers:

Open “Internet Explorer”.

Click “Tools™.

Click “Internet Options”.

Click the “Privacy” tab and then click “Settings” under the Pop-up Blocker Section.
Add the website URL to the input box then click “ADD”.

Click “Close” and then click “OK” to save changes.

See the following WellSky Human Service Computer Configuration Guide for more
detailed information:

http://Idh.la.gov/assets/docs/OCDD/Critical-Incident-
Reporting/WellSkyHumanServicesComputerConfigRequirementsSep2018.pdf
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12. What are ticklers?

Ticklers are activities that require attention or completion. Under the “My Work” tab on your
SIMS homepage, there is a number next to “Ticklers”. For example, in the screenshot below,
there are three “ticklers” or reminders.

MY WORK CONSUMERS PRON,
INCIDENTS

Dispasition

Ky Incidents Ticklers

Aleri Moles

Unread Aler Motes

See the SIMS DSP Tickers Notes Training Video below for more information:

https://www.youtube.com/watch?v=vOvHpvIt3hY&list=PLhORL ZI06swHxRjAtddyB rQbb-
WP4RO&index=3&t=0s

13. If I just entered an incident, why do I not have a tickler appearing in the system yet?

Ticklers will generate automatically 3 business days after you enter the incident requesting that
you enter a follow up note.

To make a tickler automatically appear:

e Go to the “My Work Tab-> My Incidents Ticklers”. Click on “Ticklers”.

MY WORK CONSUMERS PROVIDERS

INCIDENTS

| My Incidents Ticklers | |

Ticklers 66

e Under filters, uncheck the “Apply Alert Days Before Due” box, and click the “Search”
button.

Filters

Status ﬂ Equal To ﬂ Mew ﬂ ANDﬂ ;4
Incident ID ﬂ +

3::5 Apply Alert Days Before Due
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15.

16.

17.

How do | get ticklers to disappear?

Go to the “My Work tab-> Ticklers-> Incident ID->" click on the individual tickler, and complete
the tickler (for example, entering a follow up note). Once this is completed, it will disappear.

How do | enter a Follow up Note in SIMS?

Upon the initial save of the Incident Record, a tickler will be routed to the “My Work” dashboard
of the Direct Service Provider to enter “Follow Up Notes” within 3 -business days.

e Login into SIMS, “My Work” Homepage will appear.

Dempoasition Links

My Incidents Tickiers

Alert Notes

e Click on “Ticklers” in the “My Incidents Ticklers” Pane.
e A new “Window” will open with a grid of all tickers.

e Uncheck “Apply Alert Days Before Due”.

e Click “Search”.

e Click the tickler named “Enter Follow Up Notes”.

e The “Notes Details” page will open.

e In the drop-down box for the “Note Type” field, select “Follow Up: DSP”.
e Enter notes in the “Note” textbox.

e Complete all other relevant fields.

See page 24 in the LDH Training Guide: Incident Management (Non-APS) OCDD for
screenshots.

http://Idh.la.gov/assets/docs/OCDD/Critical-Incident-
Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf

How do | mark a note as read?

Go to the “My Work” tab-> “Incident Notes List”. Click on the individual ticklers, “Tools”->
Mark as Read” to get these ticklers to disappear.

Do | enter critical incidents for Support Waiver, Vocational/Day Habilitation, Respite or
State Services?

Direct service providers may only enter incidents for participants who are approved for PCA/PCS
services with their agency. All other incidents involving waiver participants must be entered in


http://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf
http://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/IncidentManagementOCDDWaiverTrainingManual042419.pdf

18.

19.

20.

21.

22.

SIMS by the Support Coordinator. The Provider Agency should complete a hard copy incident
report and submit it to the support coordinator. Use the form at this link:

http://ldh.la.gov/assets/docs/OCDD/Critical-Incident-
Reporting/OCDDC HCBSCiriticalincidentReportFillableForm7.31.19.pdf

What do | do if a Direct Service Provider (DSP) states that they entered an incident but
the support coordinator cannot see the incident?

The Direct Service Provider must go to the “Documentation” tab. Make sure the Status of the
Critical Incident Report Form has been set to “Complete”. If the status is set to “Pending”,
change it to “Complete”, go to “File-> Save and Close”. If this does not solve the issue, please
contact SIMSWAIVER@Ia.gov for further assistance.

What do I do if a support coordinator entered an incident but now cannot find the incident
in SIMS?

The support coordinator may have changed the disposition from “Pending” to “SC Entered
Incident” before completing the workflow wizard. Please contact SIMSWAIVER@la.gov for
further assistance.

How do | tell if | entered an incident under the correct role?

Go to the “Incident” and on the “Incident Details” page, check the “Report Made By” field.
You will want to ensure the “Report Type” and “Report Made By” fields correlate.

What should | do if a SIMS user leaves his/her job and is no longer employed with my
company/agency?

Please email SIMSWaiver@la.gov with the person’s name to deactivate the user’s account.

Why can’t | find the participant’s name when | search?

Participants with active Prior Authorizations (PA) for your agency will appear in SIMS. To view
which participants have an active PA in SIMS for your agency, click the “Consumers” Tab in
SIMS, and press “Search” under the filter. If your participant is not listed, please email
SIMSWaiver@la.gov.

MY WORK CONSUMERS

Filters
Last Name ﬂ Begins With ﬂ AND ﬂ %

SIMS No j +

u"" = m


http://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/OCDDC_HCBSCriticalIncidentReportFillableForm7.31.19.pdf
http://ldh.la.gov/assets/docs/OCDD/Critical-Incident-Reporting/OCDDC_HCBSCriticalIncidentReportFillableForm7.31.19.pdf
mailto:SIMSWAIVER@la.gov
mailto:SIMSWAIVER@la.gov
mailto:SIMSWaiver@la.gov

23.

24,

How do | print a Critical Incident Report?

While in an incident, go to “Reports”. Click “Reports”, and then click “Critical Incident
Report”. Once you click “Critical Incident Report”, a PDF will open that you can either save,
download, or print.

How do | contact OCDD staff if | have a question?

You can contact your local OCDD Waiver Office or email SIMSWaiver@la.gov if you have any
guestions regarding training or technical assistance. Please reference which Role or Waiver
you are experiencing difficulty with so the request can be correctly triaged to the office
representative that can help you.
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