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Email Tips & Tricks

= Tip 1. How to Send an Email to Multiple People
= Tip 2: How to Forward a Message

= Tip 3: How to Delete a Message from Your List
= Tip 4: How to Restore a Message

= Tip 5: How to Create a New Folder

= Tip 6: How to Create an Out-of-office Message
= Tip 7: How to Create an Email Signature

= Tip 8: How to Search for Message in Mall

= Tip 9: How to View important Message Quickly
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Tip 1. How to Send an Email to Multiple People

= Use asemicolon (%;") to separate multiple recipients

Separate multiple recipients with a semicolon.

To.. Anne Weilﬂlarcy Jayne
=4 |

Note this is different from Lotus Notes, which used a comma (“,”) to
separate recipients

= Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 2: How to Forward a Message

Select the message, and then, in the 2 Meeting

~ |,._.] 7
Home tab > Respond group, choose l_(_ L(_ —> GSIM~
Reply Reply |Forward
Forward. Al = More -

Respond

Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 3: How to Delete a Message from Your List

Select the message you want to delete,

HOME SEND / RECEIVE

0 fl—“_
R
' a. can Up
i New & Delete
il Items~ ®i9Junk-~

and then choose Delete.

Your message is moved to the Deleted
Items folder.

MNew Sent ltems

I Deleted Items Fl

= Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 4: How to Restore a Message

In your Deleted Items folder, right-click or press and hold the
message, and then choose Move > Inbox.

3 d acks

ﬂ; OrneMote

™ ore Deleted Items
3{; lunk 4 Calendar

7 Delete

= Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 5: How to Create a New Folder

Right-click the Inbox folder or a subfolder, or press and hold the

folder name. Click New Folder,
and then type a new name.

= Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 6: How to Create an Out-of-office Message

2. Choose Send automatic
replies, enter the dates
of your absence, and
then type your message.

1. Choose File > Info >| ¢ —
. ) Astomatic Automatic Replies
AUtomatlc Replles' - _ Do not send automatic replies

| @ Send automatic replies |
[¥] Only send during this time range:
stattme | weo2192014 | w| [mo0am  [=]

Endtime:  Thu2/202014 | =| |s00PM  [=]

Automatically reply once for each sender with the following messages

%
& Insida My Organizatian e, Cutside My Organization |Uﬁ]|

Times MNew Foman E 10 |E| B I U A:=:

Thank vou for vour email. I'm swsy from the office. For anv urgent
requasts, please conract my manager.

Learn more about this tip: Lotus Notes to Office 365 for Business



https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 7. How to Create an Email Signhature

Choose File > Options, CutiooK Oplions ?
and then ChOGSEl Mail > [—1 Change the setimgs for messages you create and recene
Calendar s mEsEEgeEs

Slgnatures ) T /"'_ Changethe ediing setbings for massages. Editor Cptions.

Compose messages in this format HTWL w

"EE O dihways check spelling before sending Spelling and Autocomect.,

b Lgone priginel message tet in raply or fomward

#  Creats or medily signaiures for mescages.

= Learn more about this tip: Lotus Notes to Office 365 for Business

10


https://unite.un.org/sites/unite.un.org/files/docs/lotus_notes_to_office_365.pdf
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Tip 8: How to Search for Messages in Mail

= Click App Launcher [El on the top-left corner
= Choose Mail.
= Enter your search key terms in the Search Mail and People box.

#2 Office 365

Search Mail and PEDpleb jo

~ Folders

= Press Enter to see all the possible results.
= Click Discard in the search box to clear all results.

= Learn more about this tip:_Search Malil and People in Outlook on
the web for business

11


https://support.office.com/en-us/article/Search-Mail-and-People-in-Outlook-on-the-web-for-business-88108edf-028e-4306-b87e-7400bbb40aa7?CTT=5&origin=HA102824609++++&CorrelationId=311eda22-7d3c-4009-808d-4b70b541cb15&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA102929994
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Tip 9: How to View Important Messages Quickly

= Sign in to Unite Mail Web App. (For 5j| Office 365

help, see Sign in to Outlook on the web.)

Click App Launcher E on the top-left
corner.

Choose Mail.

In your mailbox, People View shows all
you unread messages from up to five of
the people you send email to most.

Select More to see up to five more
people. To leave People View after
viewing more people, select the arrow
next to People.

The list of people refreshes automatically
based on activity in your Inbox.

Learn more about this tip: People View in

Outlook Web App

HOME NEW ALL

INBOX 27

4 FOLDERS
Inbox 27

Sent ltems 1
Deleted ltems 54

More

4 PEOPLE

FE Junmin Hao 1
i
h Allie Bellew 6

Brian Johnson 3

Sara Dawis 1

u Molly Dempsey 1

More
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https://support.office.com/en-us/article/Sign-in-to-Outlook-on-the-web-e08eb8ac-ac27-49f4-a400-a47311e1ee7e
https://support.office.com/en-us/article/People-View-in-Outlook-Web-App-c7d3e6a5-4594-4caf-a8aa-69ec08a9e141?CorrelationId=93457a66-62b4-4c3f-9f6d-1e11e25101d1&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA104118836
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Calendar Tips & Tricks

= Tip 1: How to Search for Events in Your Calendar
= Tip 2: How to Use the Scheduling Assistant to Set Up Meeting

14
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Tip 1: How to Search for Events in Your Calendar

= Select your Calendar.
= Type in search key terms in the Search box. | rerwin o x
= Click the Search icon. _#x

= Calendar Search groups results by month and orders them in
descending order by date.

= Learn more about this tip:
Discover Calendar Search
In Outlook Web App

15
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Tip 2: How to Use the Scheduling Assistant to Set
Up Meeting
= Choose the down arrow @newi v on the Mail or Calendar

menu bar.

* Click Calendar event.

* On the Details page for the new event, do one of the following:

0 Add event detail such as title and location, start and end date and
times

o0 Choose Scheduling assistant.
o Add attendees and add a room, if needed.

16


https://support.office.com/en-us/article/Using-the-Scheduling-Assistant-in-Outlook-on-the-web-for-business-f55facac-a07b-40c6-8439-4825b86d042e?CTT=5&origin=HA102824447&CorrelationId=89772d88-82ca-40fd-8452-2d0312b440e4&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA103998921#__toc350522587
https://support.office.com/en-us/article/Using-the-Scheduling-Assistant-in-Outlook-on-the-web-for-business-f55facac-a07b-40c6-8439-4825b86d042e?CTT=5&origin=HA102824447&CorrelationId=89772d88-82ca-40fd-8452-2d0312b440e4&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA103998921#__toc350522588
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Tip 2: How to Use the Scheduling Assistant to Set
Up Meeting (cont.)

= Type the name of a person = Choose a name in the list of
you want to invite to the event suggestions that appears
In the Attendees box below the Attendees box, or

choose Search Directory.

v OK X Discard =+*

Project review Attendees:

| =21 atte '\--l;:: |

When

Mon 1/4/2016 - 100PM ¥ 4 REQUIRED 1 COMFLICT

Until J:ir‘:ﬂle Campbell

Mon 1/4/2016 - JO0OPM
Laura S. Polly

All day

Attendees Marian Henc

1 OPTIOMAL O COMFLICTS

1 required No conflicts

Kevin McDowell

&3
& 17
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Tip 2: How to Use the Scheduling Assistant to Set

Up Meeting (cont.)

= Choose Add Room

= Select one of the available
rooms in the room list.

AVAILABLE
ConfRm1 (Free)

ConfRm2 (Free)

Any available room

o

&3
t'«':'{.b"'

The event information will
appear on attendees’
calendars.

Wednesday, March 13, 2013 day week D
«sunl0 monll  tuel2 wedld thuld frl5  satlb»
Jamie Campbed] Laura 5. Polly Marian Henc Kevin McDowel ConfRm]
=
call FourthCoffee U Busy J Busy
I Away
Account Busy | Busy Busy
team | |

Learn more about this tip:
Using the Scheduling
Assistant in Outlook on the

web for business

18


https://support.office.com/en-us/article/Using-the-Scheduling-Assistant-in-Outlook-on-the-web-for-business-f55facac-a07b-40c6-8439-4825b86d042e?CTT=5&origin=HA102824447&CorrelationId=89772d88-82ca-40fd-8452-2d0312b440e4&ui=en-US&rs=en-US&ad=US&ocmsassetID=HA103998921
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Contact Tips & Tricks

= Tip 1: How to Create a Contact

20
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Tip 1: How to Create a Contact

1. Click New Contact, In
Contacts, on the Home tab
& &

Mew L‘SNEW Contact MNew
Contact Group Hems =

Mew

2. Create a contact from any
folder in Outlook, press
CTRL+SHIFT+C.

3. Enter a name and any other
Information that you want to
Include for the contact

Do one of the following:
1. To finish entering contacts

e On the Contact tab, in the
Actions group

e Click Save & Close.

2. To save this contact and start
another

e C(Click Save & New.

3. To save and enter another contact
from the same company or address.

e (Click the down arrow next to
Save & New

e Click Contact from the Same
Company.

21
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Tip 1. How to Create a Contact (cont.)

= To enter multiple entries for a field, such as more than one
phone number or email address

* Click the down arrow next to the field.
= To add a photo of your contact
* Click the photo icon or on the Contact tab, in the Options group

e Click Picture
e Click Add Picture.

22



=

(&) OFFICE OF INFORMATION AND COMMUNICATIONS TECHNOLOGY

Skype for
Business
Tips & Tricks

technology for a better world



[ ]
It information - innovation - transformation

Skype for Business Tips & Tricks

= Tip 1: Which Skype Should | Use?

= Tip 2: How to Find Someone

= Tip 3: How to Add a Contact

= Tip 4: How to View a Contact Card

= Tip 5: How to Create a Group

= Tip 6: How to Send an Instant Message

= Tip 7: How to Add Audio, Video, and Share Files in an IM
Conversation

= Tip 8: How to Switch Between Conversations
= Tip 9: How to Find a Previous IM Conversations

24
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Tip 1: Which Skype Should | Use?

@ Skype for Business g Skype

= For connecting with = For connecting with
colleagues relatives and friends

* |nstalled on UN = Not installed on UN
workstations workstations

= Uses @un.org account = Personal screen name

Learn more about this tip: Skype for Business Quick Start
Guide



https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf
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Tip 2: How to Find Someone

= Connect with people in your organization, or with friends who
have a Skype account.

* Type a name in the Search box. As soon as you do, the tabs below

the Search field change from this: ; = a
GROUPS A RELATIONSH NEWY a°
to this: b m x J
N _

* |f the person is in your organization, stay on the MY CONTACTS tab.
If not, click on the SKYPE DIRECTORY tab. It will narrow your
search if you know their full name or Skype user name.
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Tip 3: How to Add a Contact

= Once you find a person, add them
to your Contacts list for quick |

aCCess.

1. Right-click the name in the search S
results. -

2. Click Add to Contacts List.

Pick a group to add your new
contact to.

= Learn more about this tip: Skype
for Business Quick Start Guide

27


https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf
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Tip 4: How to View a Contact Card

= Tap a contact picture
= Tap the Contact Card button to open Contact Card

#

%0009

= Learn more about this tip: Skype for Business Quick Start Guide

s Wl Bl
- A L 1 %1
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https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf
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Tip 5: How to Create a Group

= Set up a group for each team you work with so you quickly see
who’s available, or communicate with the entire team at once.

* Click the Add a Contact button. ;-o

* Select Create a New Group Add a Contact in My Organization
. I Add a Contact N by Oraamzation
¢ Begln typlng your group name a Contact Not in ganiza "
Create a Mew Grnupé

Display Options

©

To add contacts, drag from another group or add from search

4  Hew Group

‘;-' % 5\ )
1) 29
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Tip 6: How to Send an Instant Message (cont.)

= Use instant messaging (IM) to touch base with your contacts right
away.

* In your Contacts list, point to the contact you want to IM. If you want
to IM with more than one contact, hold down the Ctrl key and click
each contact name.

L AT

e Click the IM button.
* Type your message and press the Enter key on your keyboard.

30
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Tip 6: How to Send an Instant Message

= Need to add someone to the IM?

* From the main Skype for Business window, drag a contact pic onto
the IM window.

Brand hitmorkiog Sathites

= Learn more about this tip: Skype for Business Quick Start Guide

31


https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf
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Tip 7: How to Add Audio, Video, and Share Files iIn
an IM Conversation

= Learn more about this tip: Skype for Business Quick Start Guide

32


https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf
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Tip 8: How to Switch Between Conversations

If you have several (8- \ =
conversations or meetings e
going on at the same time,
Skype for Business
displays them all in one
place, so you can toggle
between them.

Click a tab on the left to
view an IM conversation.

Learn more about this tip:
Skype for Business Quick
Start Guide

information - innovation

transformation
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https://unite.un.org/sites/unite.un.org/files/docs/skypeforbusiness_quick_start_guide.pdf

L]
ln Ite information - innovation - transformation

Tip 9: How to Find a Previous IM Conversations

= If you use Outlook and Exchange, Skype for Business
automatically saves your IM conversation history. To view or

continue a previous IM conversation or see an IM request you
missed:

e Click the Conversations tab.

* Click the All or Missed tab. If you don’t see the conversation you're
looking for, click View More in Outlook at the bottom of the list.

* Double-click the conversation that you want to open.
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